Index du Forum
Home | Connexion   
FAQ Rechercher Membres Groupes S’enregistrer Profil Se connecter pour vérifier ses messages privés 
 Probleme Internet, et Graphique (GeForce 6600 GT) Sujet suivant
Sujet précédent
Poster un nouveau sujetRépondre au sujet Aller à la page: 1, 2  >
Auteur Message
MajestiK


Hors ligne

Inscrit le: 19 Jan 2007
Messages: 10

MessagePosté le: 20/01/2007 04:44:35 Répondre en citant Revenir en haut

Bonjour tous le monde,
Donc voila, j'ai voulu essayer dreamlinux avec le live cd, il boot normalement etc, mais en arrivant sur le bureau, 1er problème apparent :
Apparement la Carte Graphique est mal installé (GeForce 6600GT). Et donc le bureau est 'hashé', en fait je ne vois qu'une partie tellement la résolution est minime ! Passons !
J'ai donc voulu me connecté sur ce forum, et la 2nd problème :
Certains sites internet ne veulent pas fonctionner (1/2 essayé). Bizarre me direz-vous ? Je trouve aussi Sad
Merci d'avance de m'aider
Publicité






MessagePosté le: 20/01/2007 04:44:35 Revenir en haut

PublicitéSupprimer les publicités ?
laurent


Hors ligne

Inscrit le: 10 Jan 2007
Messages: 20

MessagePosté le: 20/01/2007 15:14:59 Répondre en citant Revenir en haut

pour internet aucune idée si aucun avais fonctionné encore mais là ?

pour le reste ca ma plutôt l'air d'un probleme de taille d'ecran et pass de video, selon l'ecran ca n'arrive pas a definir la bonne taille

verifit dans ton fichier xorg.conf si l'ecran est bien detecté surtout les valeurs de frequences Horizontales et verticales, si c'est valeur sont bonne, tu pourra mettre la taille qui correspond a ton souhait dans la partie screen de ce meme fichier ( ex: moi j'ai un ecran tft 16/10, il est bien reconnus mais pas les bonnes tailles d'ecran donc a la main je rajoutes la taille que je veux "1440x900" et c'est bon )

edit: je precise au cas ou que xorg.conf se trouve dans /etc/X11/
MajestiK


Hors ligne

Inscrit le: 19 Jan 2007
Messages: 10

MessagePosté le: 20/01/2007 15:42:54 Répondre en citant Revenir en haut

Voici mon fichier xorg.conf (je pense que tout y est mais toujours pas moyen de changer la résolution !) :

Section "ServerLayout"
Identifier "XFree86 Configured"
Screen 0 "Screen0" 0 0
InputDevice "Keyboard0" "CoreKeyboard"
# PS/2 Mouse using /dev/input/mice in Kernel 2.6
# Serial Mouse not detected
InputDevice "USB Mouse" "CorePointer"
EndSection

Section "ServerFlags"
Option "AllowMouseOpenFail" "true"

EndSection

Section "Files"
FontPath "unix/:7100" # local font server
# if the local font server has problems, we can fall back on these
RgbPath "/usr/X11R6/lib/X11/rgb"
ModulePath "/usr/X11R6/lib/modules"
FontPath "/usr/X11R6/lib/X11/fonts/misc:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/misc"
FontPath "/usr/X11R6/lib/X11/fonts/75dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/75dpi"
FontPath "/usr/X11R6/lib/X11/fonts/100dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/100dpi"
FontPath "/usr/X11R6/lib/X11/fonts/Speedo"
FontPath "/usr/X11R6/lib/X11/fonts/PEX"
# Additional fonts: Locale, Gimp, TTF...
FontPath "/usr/X11R6/lib/X11/fonts/cyrillic"
# FontPath "/usr/X11R6/lib/X11/fonts/latin2/75dpi"
# FontPath "/usr/X11R6/lib/X11/fonts/latin2/100dpi"
# True type and type1 fonts are also handled via xftlib, see /etc/X11/XftConfig!
FontPath "/usr/X11R6/lib/X11/fonts/Type1"
FontPath "/usr/share/fonts/ttf/western"
FontPath "/usr/share/fonts/ttf/decoratives"
FontPath "/usr/share/fonts/truetype"
FontPath "/usr/share/fonts/truetype/openoffice"
FontPath "/usr/share/fonts/truetype/ttf-bitstream-vera"
FontPath "/usr/share/fonts/latex-ttf-fonts"
# These should no longer be used
# FontPath "/usr/X11R6/lib/X11/fonts/defoma/CID"
# FontPath "/usr/X11R6/lib/X11/fonts/defoma/TrueType"

# Used when x-ttcidfont-conf is installed
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/CID"

# xorg has different font paths
FontPath "/usr/share/X11/fonts/misc"
FontPath "/usr/share/X11/fonts/cyrillic"
FontPath "/usr/share/X11/fonts/100dpi/:unscaled"
FontPath "/usr/share/X11/fonts/75dpi/:unscaled"
FontPath "/usr/share/X11/fonts/Type1"
FontPath "/usr/share/X11/fonts/CID"
FontPath "/usr/share/X11/fonts/100dpi"
FontPath "/usr/share/X11/fonts/75dpi"


EndSection

Section "Module"
Load "ddc" # ddc probing of monitor
Load "GLcore"
Load "dbe"
Load "dri"
Load "extmod"
Load "glx"
Load "bitmap" # bitmap-fonts
Load "speedo"
Load "type1"
Load "freetype"
Load "record"
EndSection

Section "InputDevice"
Identifier "Keyboard0"
Driver "keyboard"
Option "CoreKeyboard"
Option "XkbRules" "xfree86"
Option "XkbModel" "pc105"
Option "XkbLayout" "fr"

Option "XkbOptions" "grp:shift_toggle"
EndSection

Section "InputDevice"
Identifier "Serial Mouse"
Driver "mouse"
Option "Protocol" "Microsoft"
Option "Device" "/dev/ttyS0"
Option "Emulate3Buttons" "true"
Option "Emulate3Timeout" "70"
Option "SendCoreEvents" "true"
EndSection

Section "InputDevice"
Identifier "PS/2 Mouse"
Driver "mouse"
Option "Protocol" "auto"
Option "ZAxisMapping" "4 5"
Option "Device" "/dev/psaux"
Option "Emulate3Buttons" "true"
Option "Emulate3Timeout" "70"
Option "SendCoreEvents" "true"
EndSection

Section "InputDevice"
Identifier "USB Mouse"
Driver "mouse"
Option "Device" "/dev/input/mice"
Option "SendCoreEvents" "true"
Option "Protocol" "IMPS/2"
Option "ZAxisMapping" "4 5"
Option "Buttons" "5"
EndSection

# Auto-generated by KNOPPIX mkxf86config


# EDID version 255 revision 255
Section "Monitor"
Identifier "Monitor0"
Option "DPMS" "true"
VendorName "___"
ModelName "___:ffff"
Mode "4095x4095"
DotClock 655.350000
HTimings 4095 4350 4605 8190
VTimings 4095 4158 4221 8190
Flags "Interlace" "+HSync" "+VSync"
EndMode
Mode "4095x4095"
DotClock 655.350000
HTimings 4095 4350 4605 8190
VTimings 4095 4158 4221 8190
Flags "Interlace" "+HSync" "+VSync"
EndMode
Mode "4095x4095"
DotClock 655.350000
HTimings 4095 4350 4605 8190
VTimings 4095 4158 4221 8190
Flags "Interlace" "+HSync" "+VSync"
EndMode
Mode "4095x4095"
DotClock 655.350000
HTimings 4095 4350 4605 8190
VTimings 4095 4158 4221 8190
Flags "Interlace" "+HSync" "+VSync"
EndMode
EndSection

Section "Device"
### Available Driver options are:-
# sw_cursor is needed for some ati and radeon cards
#Option "sw_cursor"
#Option "hw_cursor"
#Option "NoAccel"
#Option "ShowCache"
#Option "ShadowFB"
#Option "UseFBDev"
#Option "Rotate"
Identifier "Card0"
# The following line is auto-generated by KNOPPIX mkxf86config
Driver "nv"
VendorName "All"
BoardName "All"
# BusID "PCI:1:0:0"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Card0"
Monitor "Monitor0"
DefaultColorDepth 16
SubSection "Display"
Depth 1
Modes "1152x864" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 4
Modes "1152x864" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1152x864" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 15
Modes "1152x864" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1152x864" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1152x864" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 32
Modes "1152x864" "1024x768" "800x600" "640x480"
EndSubSection
EndSection

Section "DRI"
Mode 0666
EndSection
laurent


Hors ligne

Inscrit le: 10 Jan 2007
Messages: 20

MessagePosté le: 21/01/2007 20:34:19 Répondre en citant Revenir en haut

bon ton ecran c'est quoi ?

ca me semble bizarre, en tout cas j'en ai pas encore vus de comme ca, donc toi tu pourrai afficher du "4095x4095" et je doit dire que c'est vraiment enorme
Citation:
# EDID version 255 revision 255
Section "Monitor"
Identifier "Monitor0"
Option "DPMS" "true"
VendorName "___"
ModelName "___:ffff"
Mode "4095x4095"
DotClock 655.350000
HTimings 4095 4350 4605 8190
VTimings 4095 4158 4221 8190
Flags "Interlace" "+HSync" "+VSync"
EndMode
Mode "4095x4095"
DotClock 655.350000
HTimings 4095 4350 4605 8190
VTimings 4095 4158 4221 8190
Flags "Interlace" "+HSync" "+VSync"
EndMode
Mode "4095x4095"
DotClock 655.350000
HTimings 4095 4350 4605 8190
VTimings 4095 4158 4221 8190
Flags "Interlace" "+HSync" "+VSync"
EndMode
Mode "4095x4095"
DotClock 655.350000
HTimings 4095 4350 4605 8190
VTimings 4095 4158 4221 8190
Flags "Interlace" "+HSync" "+VSync"
EndMode
EndSection


surtout que c'est quatre fois la meme chose, le mien par exemple c'est un ecran plat hyundai 19 pouce ca me donne ca

Citation:
# EDID version 1 revision 3
Section "Monitor"
Identifier "Monitor0"
Option "DPMS" "true"
VendorName "HIT"
ModelName "N91W D-Sub"
HorizSync 30-81
VertRefresh 56-75
Mode "1440x900"
DotClock 106.500000
HTimings 1440 1520 1672 1904
VTimings 900 903 909 934
Flags "+HSync" "-VSync"
EndMode
EndSection


si ton ecran est bon tu as juste a rajouter les differente resolution que tu veux dans la partis screen, par defaut tu est en 16 bits donc la tu rajoutes a la lignes modes "4095x4095"
Citation:
SubSection "Display"
Depth 16
Modes "1152x864" "1024x768" "800x600" "640x480"
EndSubSection


avant pense a faire une sauvegarde du bon fichier, on sais jamais
MajestiK


Hors ligne

Inscrit le: 19 Jan 2007
Messages: 10

MessagePosté le: 23/01/2007 13:47:13 Répondre en citant Revenir en haut

Jai fais ce que tu ma dis mais ca ne change rien sniff que dois je faire
laurent


Hors ligne

Inscrit le: 10 Jan 2007
Messages: 20

MessagePosté le: 23/01/2007 16:21:11 Répondre en citant Revenir en haut

c'est quoi ton ecran, modele, taille, frequence ... ? il doit pas etre reconnus comme il faut dans le xorg.conf
MajestiK


Hors ligne

Inscrit le: 19 Jan 2007
Messages: 10

MessagePosté le: 23/01/2007 18:13:24 Répondre en citant Revenir en haut

Mon écran c'est un dell 17" 1025he 53Khz 60Hz
MajestiK


Hors ligne

Inscrit le: 19 Jan 2007
Messages: 10

MessagePosté le: 23/01/2007 18:41:24 Répondre en citant Revenir en haut

En tout cas en passant par VIrtualBox sa marche niquel Sad
laurent


Hors ligne

Inscrit le: 10 Jan 2007
Messages: 20

MessagePosté le: 23/01/2007 19:21:51 Répondre en citant Revenir en haut

bon alors c'est un ecran crt, j'ai regarder vite fait il doit afficher en max 1280x1024

donc en root dans xorg.conf a toutes lignes Mode tu met "1280x1024" "1024x768" "800x600" "640x480"

apres ca dependra de la reconnaissance de l'ecran et la j'ai un doute essai comme ca pour voir

si ca va toujours pas il faut modifier aussi la partie monitor tu met juste ( verifier sur la doc de l'ecran pour les valeur horizontales et verticale)

Section "Monitor"
Identifier "Monitor0"
HorizSync 31.5-53.0
VertRefresh 60
EndSection
MajestiK


Hors ligne

Inscrit le: 19 Jan 2007
Messages: 10

MessagePosté le: 23/01/2007 19:46:35 Répondre en citant Revenir en haut

Le truc c'est peut être que sous un LiveCD on voit pas le changement immédiatement ?
Et j'aurais aimé la testé avant de l'installé à coup sûr !
Tu as MSN ? peut être pourrais-t-on en parler de plus je n'ait plus la doc de mon moniteur (c'est un vieu)
kernelker
Modérateur

Hors ligne

Inscrit le: 24 Nov 2006
Messages: 82

MessagePosté le: 23/01/2007 20:21:43 Répondre en citant Revenir en haut

Tu devrais peut-être essayer d'installer le driver de ta carte graph. (NVidia, il y a un utilitaire dans DL pour l'installer facilement), qui lui prendra sûrement en charge la résolution maxi de ton écran, Le driver "nv" par défaut est pas top pour certains écrans... Smile
MajestiK


Hors ligne

Inscrit le: 19 Jan 2007
Messages: 10

MessagePosté le: 23/01/2007 20:29:56 Répondre en citant Revenir en haut

Pk pas ou puis-je le trouver stp?
MajestiK


Hors ligne

Inscrit le: 19 Jan 2007
Messages: 10

MessagePosté le: 23/01/2007 20:42:05 Répondre en citant Revenir en haut

Et puis résidera encore le problème d'internet qui marche avec un site sur deux !
laurent


Hors ligne

Inscrit le: 10 Jan 2007
Messages: 20

MessagePosté le: 23/01/2007 20:53:25 Répondre en citant Revenir en haut

j'avais zappé que tu etais sur le live encore
quand tu boot avec le live cd au moment du demmarage appuis sur uine touche et regarde dans les options tu peut choisir la taille d'affichage de l'ecran tu prend 1280x1024 ou 1024x780 les autres ratio sont pas fait pour les ecrans crt mais pour les ecrans plat 19/9 ou 16/10, c'est pour ca que ca va pas tu est en 1152x864 ( ratio 16/10)

mais la il y a aucun soucis ton ecran marchera sans probleme une fois installé, s'il est mal detecter suffit juste de lui dire ce qui faut dans le xorg.conf ( moi normalement je suis sous freebsd et on ai souvent obligé de se refaire le xorg a la main faute d'une detection correcte)

apres la carte graphique joue sur les performances, la avec le driver "nv" on peut afficher n'importe quoi a l'ecran par contre les jeux 3d c'est pas ca, a la limite en 16 bits et 1024x780 mais ca rame
MajestiK


Hors ligne

Inscrit le: 19 Jan 2007
Messages: 10

MessagePosté le: 27/01/2007 13:06:04 Répondre en citant Revenir en haut

J'ai essayer ce que tu m'as dis et ça fait toujours pareil !
Où se trouve l'outil pour installer les drivers nvidia ?
Merci d'avance
Contenu Sponsorisé






MessagePosté le: 19/09/2017 14:23:50 Revenir en haut

Montrer les messages depuis:       
Poster un nouveau sujetRépondre au sujet Aller à la page: 1, 2  >

Sujet suivant
Sujet précédent
Index | Panneau d’administration | créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation

Powered by phpBB © 2001, 2017 phpBB Group Toutes les heures sont au format GMT + 1 Heure Traduction par : phpBB-fr.com

Cyber-MX :: Home ::